IPB

Witaj Gościu ( Zaloguj | Rejestruj )

Ważna wiadomość: Artykuły poświęcone konwersji pomiędzy różnymi formatami video znajdziesz tutaj
 
Reply to this topicStart new topic
> Brak możliwości odtworzenia nagranego projektu Blu Ray na odtwarzaczu stacjonarnym
SHINGO
post śro, 31 maj 2017 - 11:30
Post #1


Bywalec
**

Grupa: Użytkownik
Postów: 64
Rozpoczętych tematow: 46
Dołączył: śro, 09 maj 07
Skąd: Sosnowiec
Nr użytkownika: 11,419



Witam, mam problem z którym od dłuższego czasu nie mogę sobie poradzić.
Dosłownie masakra, tyle płyt już zniszczyłem o pojemności 8,5 GB a pozytywnych efektów dalej brak, niestety.
Do czego zmierzam chcę przekonwekterować film w formacie mkv.
Używam do tego celu programu z firmy Pegasys o nazwie TMPGEnc Autchoring Works 6 wersja 6.0.6.8 któty daje wiele możliwości z opcją kododwania.
Zrobiłem nawet zakup programu o nazwie Blu Ray Converter Ultimate wersja 4.0.0.68 który ma podobne możliwości co Autchoring Works 6 lecz mniej jest rozbudowany jeśli chodzi o pewne opcje formatów, itd.
Oraz co najważniejsze wspierają obydwa programy technologię CUDA w karcie graficznej którą posiadam a jest nią GTX 960 firmy Asus co skraca bardzo pozytywnie czas eksportu w wybranym przez siebie formacie z projektu.
Tylko cały czas mam problem aby była możliwość odtworzenia na odtwarzaczu stacjonarnym Blu Ray marki Onkyo a model to BD-SP353.
Już wspominałem co nieco ten problem we wcześniejszym temacie lecz nie dostałem wyczerpujących odpowiedzi od szanownych Modelatorów oraz także Forumowiczów którzy działają na stronie.
Może zbyt mało napisałem w czym konkretnie tkwi problem ???
Myślałem że format wyjściowy którym jest to plik z końcówką m2ts po nazwie którą to zwykłe jest 0000 a ogółem plik wyjściowy jest jak pisze po wejściu w folder ze struktórą BDMV i podfolder STREAM oraz właściwości pliku iż typ elementu to MPEG-TS Video File.
Rozmiar przeważnie wacha się w granicach 7,81 GB.
Mam na dysku film w formacie Blu Ray i jakości Full HD o pojemności 45 GB kopia 1:1 i po sprawdzeniu folderów myślałem że jest inny plik formatu lub coś robię nie tak przy montażu i opcji potem pliku wyjściwego w którym ma być wyeksportowany dany film do postaci opisanego formatu.
Lecz ku memu zdziwieniu okazało się że struktura foramtu po eksporcie oraz wejściu w wyżej wymienione foldery także jest taka sama.
Mam na myśli rzecz jasna oczywiście strukturę folderów i plików wyjściowych.
Tylko że o znacznie mniejszym pliku wyjściowym rzecz jasna.
Proszę o pomoc bo jak widać po opisie za nic nie potrafię samemu go rozwiązać.
Poczytałem na necie tu i tam lecz jakoś nie mogę sobie z tym problemem poradzić.
Pozdrawiam i liczę na pomoc w jego rozwiązaniu.


--------------------
Windows 10 Pro (1703) 64bit
Asus 990FX R3.0 Sabertooth Motherboard
AMD FX 8320 Black Edition
Mugen Max SCMGD-1000
Samsung 850 Pro (SSD 512 GB)
Asus GTX 960 Strix 2 GB DDR5
G.Skill DDR3 2133 MHz 4x8 GB
Pioneer BDR-S09XLT
Chieftec: CFT-850G-DF
Go to the top of the page
 
+Quote Post
bzik
post śro, 31 maj 2017 - 23:19
Post #2


videoaudio.pl
****

Grupa: Przyjaciel serwisu
Postów: 685
Rozpoczętych tematow: 5
Dołączył: wto, 11 mar 08
Nr użytkownika: 13,417



Hej, skoro tyle płyt dvd zniszczyłeś to może taniej bedzie normalnie nagrać raz a dobrze na bluray?

Druga sprawa jakich płyt używasz dvd+ czy dvd- ?

Usuń z twojego projektu wszystko co się wiąże z Authoringiem.

Nie znam dobrze twojego programu, ale jaki jest efekt końcowy? Czy masz pliki czy iso? Jeśli masz pliki to na twoich barkach jest poprawnie wypalić płyte - z poprawnymi ustawieniami (typ udf, finalizacja sesji itp.)

Jeśli użyjesz dvd-r to możesz wypalić AVCHD, ten format też ma chyba jakieś proste menu.

Użyj dobrej jakości płyt albo próbuj z innymi, playery mogą pewnych producentów nie trawić.


--------------------

Go to the top of the page
 
+Quote Post
SHINGO
post czw, 01 cze 2017 - 00:00
Post #3


Bywalec
**

Grupa: Użytkownik
Postów: 64
Rozpoczętych tematow: 46
Dołączył: śro, 09 maj 07
Skąd: Sosnowiec
Nr użytkownika: 11,419



Witam, płyt do nagrania projektu używam firmy Fortis oczywiście rzecz jasna dwuwarstwowych.
Są to płyty DVD+R wszystko za pomocą programu do nagrywania się robi, finalizuje na końcu płyte piszę że z powodzenie został nagrany projekt.
Niestety i tak na komputerze jak już wspomniałem odpala bezproblemowo w napędzie lecz na stacjonarnym sprzęcie już niestety nie.


--------------------
Windows 10 Pro (1703) 64bit
Asus 990FX R3.0 Sabertooth Motherboard
AMD FX 8320 Black Edition
Mugen Max SCMGD-1000
Samsung 850 Pro (SSD 512 GB)
Asus GTX 960 Strix 2 GB DDR5
G.Skill DDR3 2133 MHz 4x8 GB
Pioneer BDR-S09XLT
Chieftec: CFT-850G-DF
Go to the top of the page
 
+Quote Post
bzik
post czw, 01 cze 2017 - 07:06
Post #4


videoaudio.pl
****

Grupa: Przyjaciel serwisu
Postów: 685
Rozpoczętych tematow: 5
Dołączył: wto, 11 mar 08
Nr użytkownika: 13,417



jak tego nie robiłesjeszcze to zmień rodzaj płyt i producenta, np na dvd - i jakiegoś dobrego. Może odtwarzacz jest wybredny


--------------------

Go to the top of the page
 
+Quote Post
Reklamy (bot)
post
Post #


REKLAMY










Go to the top of the page
 
Quote Post

Reply to this topicStart new topic
2 Użytkowników czyta ten temat (2 Gości i 0 Anonimowych użytkowników)
0 Zarejestrowanych:

Collapse

> Podobne tematy

  Temat Odpowiedzi Autor tematu: Wyświetleń Ostatnia akcja
No New Posts Brak dzwieku w DVD
0 Angus44 1,755 poniedziałek, 25 grudzień 2017 - 18:43
Ostatni post: Angus44
No New Posts BluRay m2ts
wyciąganie ścieżki audio i rozpoznanie języka
0 maniek0_00 1,507 sobota, 26 listopad 2016 - 11:29
Ostatni post: maniek0_00
No New Posts Brak DTS passthrough na windows 10
3 grzesiek811 11,684 poniedziałek, 28 marzec 2016 - 22:30
Ostatni post: bzik
No New Posts brak możliwości wybierania napisów w m2ts
0 pumik 10,647 piątek, 08 maj 2015 - 18:54
Ostatni post: pumik
No New Posts BluRay to .mkv - ustawienie kodowania - opinie
2 tsMuxer 7,700 środa, 10 kwiecień 2013 - 01:15
Ostatni post: tsMuxer
No New Posts Brak dźwięku podczas zgrywania z kasety VHS - UVS 11
0 mazi91ostr 12,342 niedziela, 18 listopad 2012 - 15:38
Ostatni post: mazi91ostr
No New Posts Brak wklejonych napisów.
0 MESSIAH 12,643 niedziela, 18 listopad 2012 - 08:01
Ostatni post: MESSIAH
No New Posts Topic has attachmentsBrak filtrów?
2 arachnofobia 11,952 wtorek, 07 sierpień 2012 - 02:04
Ostatni post: arachnofobia
No New Posts Przyklejony: Topic has attachmentsBrak niektórych kanałów TV - rozwiązanie
Co zrobić gdy karta TV nie widzi wszystkich kanałów?
2 Jawor 16,667 niedziela, 18 marzec 2012 - 23:46
Ostatni post: Jawor
No New Posts Topic has attachmentsBrak wyboru zródla nagrywania w Audacity
6 Crockett 18,994 poniedziałek, 09 styczeń 2012 - 08:39
Ostatni post: Placio74
No New Posts Brak polskich znaków w Sub Edit Player
2 Vivi93 25,599 piątek, 06 styczeń 2012 - 15:03
Ostatni post: =WabioR=
No New Posts Topic has attachmentsBlu-ray i śnieżenie
2 duchos 3,212 wtorek, 27 grudzień 2011 - 01:43
Ostatni post: duchos
No New Posts Brak dźwięku przy zgrywaniu z VHS
0 henzir 10,850 środa, 21 grudzień 2011 - 09:47
Ostatni post: henzir
No New Posts Brak synchronizacji dzwięku po zmianie FPS
4 magik44 14,240 czwartek, 15 grudzień 2011 - 15:54
Ostatni post: magik44
No New Posts BluRay do avi (linux)
1 Peter35 5,888 sobota, 02 lipiec 2011 - 01:06
Ostatni post: MyRip
No New Posts Brak dźwięku po kodowaniu w MadiaCoder
2 misiek68 13,420 piątek, 25 marzec 2011 - 13:13
Ostatni post: misiek68
No new Topic has attachmentsBrak obrazu po podłączeniu magnetowidu do komputera[graber]
37 kukil 29,619 niedziela, 16 styczeń 2011 - 03:06
Ostatni post: kukil
No New Posts Brak dźwięku w filmie, problem z mp3
10 BuBos18 16,017 czwartek, 13 styczeń 2011 - 10:27
Ostatni post: BuBos18
No New Posts Blu ray to DVD
2 Franek2 3,121 sobota, 02 październik 2010 - 17:12
Ostatni post: p9p
No New Posts Brak plików wynikowych przy konwersji w diko 2.47 gold
0 verker 10,998 niedziela, 22 sierpień 2010 - 18:13
Ostatni post: verker
No New Posts Topic has attachmentsBrak synchronizacji dźwięku z obrazem.
3 pm6 16,864 czwartek, 31 grudzień 2009 - 17:54
Ostatni post: Jawor
No New Posts Topic has attachmentsBrak dźwięku
Brak dźwięku w WinFast 2000 XP Expert
5 tadek49 12,417 niedziela, 15 listopad 2009 - 20:10
Ostatni post: tadek49
No New Posts Brak napisów w odtwarzaczu
Tylko w 1 przypadku
0 Keeper 11,632 sobota, 15 sierpień 2009 - 00:08
Ostatni post: Keeper
No New Posts Brak Polskich liter
4 Ducu 12,085 środa, 05 sierpień 2009 - 19:15
Ostatni post: Ducu
No New Posts Brak głosu
Brak głosu
1 brunetka832 10,824 poniedziałek, 20 lipiec 2009 - 21:51
Ostatni post: Placio74
No New Posts Topic has attachmentsBrak dźwięku z AVI NA RMVB
pomocy
2 Vego_Remas 12,280 poniedziałek, 15 czerwiec 2009 - 19:05
Ostatni post: Vego_Remas
No New Posts brak sygnału
0 SDM 10,827 niedziela, 19 kwiecień 2009 - 09:30
Ostatni post: SDM
No New Posts BluRay to DivX Plus
robienie kopii bezpieczenstwa
2 DivX Guy 6,266 środa, 15 kwiecień 2009 - 12:30
Ostatni post: DivX Guy
No New Posts Brak dostępu do folderów w Xp
0 galaq 11,158 piątek, 10 kwiecień 2009 - 00:18
Ostatni post: galaq
No New Posts Brak synchronizacji napisów po zripowaniu
3 tila11 11,711 niedziela, 01 marzec 2009 - 19:17
Ostatni post: Krzysiekw
No New Posts Topic has attachmentsbrak synchronizacji dzwieku i obrazu po kompresji
8 EVTooms 19,446 sobota, 27 grudzień 2008 - 14:52
Ostatni post: Krzysiekw
No New Posts Brak synchronizacji
7 Jayson 12,941 wtorek, 09 grudzień 2008 - 20:14
Ostatni post: Jayson
No New Posts Brak polskich napisów w menu filmu
Czy możne je podmienić zamiast innych
3 slash2382 10,791 niedziela, 14 wrzesień 2008 - 20:54
Ostatni post: Krzysiekw
No New Posts brakujace pliki ifo i bup
2 zibo25 12,718 czwartek, 04 wrzesień 2008 - 10:17
Ostatni post: Kruszon
No New Posts Brak Wbudowanych napisów - Hardsubów
1 yuki00 10,044 poniedziałek, 25 sierpień 2008 - 07:30
Ostatni post: Kruszon
No New Posts brak dźwięku z karty TV na XP MCE
0 piters 9,702 sobota, 09 sierpień 2008 - 19:55
Ostatni post: piters
No New Posts Brak synchro a/v
1 sajmon313 11,065 czwartek, 24 lipiec 2008 - 15:50
Ostatni post: Suchy
No New Posts Brak dźwięku z TV
0 jabolowski 11,769 czwartek, 03 lipiec 2008 - 12:21
Ostatni post: jabolowski
No New Posts Brak głosu aktorów w filmach !
4 Majkelo 20,058 sobota, 14 czerwiec 2008 - 07:14
Ostatni post: Jackdream
No New Posts brak dzwięku w karcie tv
winfast PxDVR3200 H
0 wąhol 11,768 piątek, 30 maj 2008 - 10:26
Ostatni post: wąhol
No New Posts Topic has attachmentsBrak dźwięku po podzieleniu pliku mpg.
18 Tytus_Kruza 15,648 czwartek, 29 maj 2008 - 22:44
Ostatni post: Mrówka
No New Posts brak podglądu video
1 monika77 10,968 sobota, 19 kwiecień 2008 - 09:55
Ostatni post: kg2000
No New Posts Brak dźwięku
czyli boje z dvd lab pro 2
0 Jap 10,214 sobota, 05 kwiecień 2008 - 22:58
Ostatni post: Jap
No New Posts brak dzwieku w MPEG-2
1 jarpen 13,026 czwartek, 27 marzec 2008 - 06:53
Ostatni post: Placio74
No New Posts Brak obrazu w każdym filmie
Próbowane różne kodeki i programy
0 Samael 10,667 niedziela, 16 marzec 2008 - 13:47
Ostatni post: Samael
No New Posts Topic has attachmentsbrak glosu aktorow w filmie
20 yoora 17,129 czwartek, 21 luty 2008 - 10:00
Ostatni post: Kruszon
No New Posts Brak obrazu DVD w WMP11
7 darmi 16,117 poniedziałek, 11 luty 2008 - 16:14
Ostatni post: Placio74
No New Posts Brak przewijania w pliku avi
0 pjasio253 9,778 niedziela, 03 luty 2008 - 10:28
Ostatni post: pjasio253
No New Posts Brak dźwięku przy konwersji rmvb >> avi
3 street-x 14,924 sobota, 02 luty 2008 - 15:18
Ostatni post: Mrówka
No New Posts Topic has attachmentsBrak pliku wynikowego
4 krakusik 10,375 wtorek, 29 styczeń 2008 - 08:59
Ostatni post: krakusik


 



- Wersja Lo-Fi Aktualny czas: poniedziałek, 18 luty 2019 - 15:00
Zabronione jest bez zgody właściciela wyrażonej na piśmie; kopiowanie, powielanie lub jakiekolwiek inne wykorzystywanie w całości lub we fragmentach informacji, danych lub innych treści Serwisu.