IPB

Witaj Gościu ( Zaloguj | Rejestruj )

Ważna wiadomość: Artykuły poświęcone konwersji pomiędzy różnymi formatami video znajdziesz tutaj
 
Reply to this topicStart new topic
> MPC-HC problem z zakresem kolorów
Crockett
post pią, 24 mar 2017 - 12:24
Post #1


Już coś wiem
***

Grupa: Użytkownik
Postów: 287
Rozpoczętych tematow: 90
Dołączył: sob, 30 cze 07
Nr użytkownika: 11,678



Witam,

Niedawno zakupiłem serial Miami Vice na Blu Ray (wersja europejska, Fabulous Films) i niestety kolory zostały tam schrzanione. (obraz ma zbyt dużo contrastu) Z tego co przeczytałem na zagranicznych forach, żeby przywrócić poprawne kolory należy zmienić zakres z 0-255 na 16-235. Wiem, że coś takiego można zrobić w odtwarzaczu filmowym MPC-HC (Widok-->Ustawienia renderowania-->Zakres luminacji--> zmiana z 0-255 na 16-235) Niestety gdy tak ustawiam w MPC-HC nic się nie dzieje i kolory są takie same bez zmian.

Wersja z Amerykańskiego Blu Ray (Milk Creek)



Wersja z Europejskiego Blu Ray (Fabulous Films)



Udało mi się zmienić zakres kolorów na 16-235 w MPC-HC przez włączenie w opcjach shadera. Dzięki temu obraz jest jaśniejszy i wygląda tak jak na wydaniu amerykańskim.



Jest tylko jeden problem. Gdy chcę zrobić screena z poprawionego odcinka serialu, screen zapisuje się w oryginalnych kolorach sprzed zmiany. Czy da się temu jakoś zaradzić?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 Użytkowników czyta ten temat (1 Gości i 0 Anonimowych użytkowników)
0 Zarejestrowanych:

Collapse

> Podobne tematy

  Temat Odpowiedzi Autor tematu: Wyświetleń Ostatnia akcja
No New Posts Topic has attachmentsProblem po zainstalowaniu sterownika
Hauppauge TV-Tuner HD Colossus 2 PCIe Video Recor
1 SHINGO 2,932 środa, 15 luty 2017 - 23:48
Ostatni post: bzik
No New Posts Problem z Evil Island
tak jak wyzej
3 Gorbaczov 16,985 poniedziałek, 06 luty 2017 - 14:05
Ostatni post: Burton
No New Posts Problem z łączeniem filmów (AviSynth, MPC-HC i VirtualDub)
1 JohnZ 6,316 niedziela, 18 grudzień 2016 - 12:57
Ostatni post: bzik
No New Posts Problem z łączeniem filmów (AviSynth, MPC-HC i VirtualDub)
0 JohnZ 6,107 niedziela, 11 grudzień 2016 - 13:27
Ostatni post: JohnZ
No New Posts Problem z kodekami
0 papito 6,098 piątek, 09 grudzień 2016 - 12:37
Ostatni post: papito
No New Posts Problem z MKV na TV
model tv: Philips 32PFH4101
1 66aLBi66 8,064 poniedziałek, 12 wrzesień 2016 - 21:49
Ostatni post: bzik
No New Posts Problem z dźwiękiem!
Jest głos pomimo wyciszenia.
1 Marcin 10,590 wtorek, 09 luty 2016 - 09:14
Ostatni post: fanrs
No New Posts Topic has attachmentsProblem z obróbką filmu mpeg
4 Ostunia 10,181 wtorek, 15 wrzesień 2015 - 20:31
Ostatni post: Ostunia
No New Posts Topic has attachmentsProblem z sterownikami do urządzenia przechwytującego
Pinnacle Systems Studio MovieBox Plus (510)
4 SHINGO 9,964 czwartek, 10 wrzesień 2015 - 01:34
Ostatni post: SHINGO
No New Posts Topic has attachmentsproblem z otwarciem pliku AVI w Avisynth
3 bretka 10,821 wtorek, 06 styczeń 2015 - 16:32
Ostatni post: Placio74
No New Posts Problem z kompresją filmu po użyciu pluginu logoaway.
2 essien1985 10,590 niedziela, 19 październik 2014 - 21:38
Ostatni post: Placio74
No New Posts problem z odczytem z pendrive'a
1 krakusik 11,599 niedziela, 28 wrzesień 2014 - 10:14
Ostatni post: bzik
No New Posts Problem z przeplotem po konwersji
2 DmNQ 10,737 sobota, 06 wrzesień 2014 - 22:27
Ostatni post: DmNQ
No New Posts problem z nagranym koncertem w formacie m2ts
9 krakusik 10,822 piątek, 11 lipiec 2014 - 10:39
Ostatni post: Placio74
No New Posts Problem z migającym obrazem
3 sebaf7 14,425 wtorek, 01 lipiec 2014 - 18:56
Ostatni post: kiniakubus29
No New Posts Problem z paleniem płyt
0 bretka 11,384 poniedziałek, 30 czerwiec 2014 - 21:36
Ostatni post: bretka
No New Posts Problem z xvid bitrate
3 Ogris 11,109 wtorek, 06 maj 2014 - 12:58
Ostatni post: p9p
No New Posts Problem z avi recomp przy dodawaniu napisów
1 Yao 13,567 środa, 02 kwiecień 2014 - 18:54
Ostatni post: Jackdream
No New Posts Topic has attachmentsProblem z napisami dodanymi w AVi ReComp
1 Raszplik 11,461 środa, 02 kwiecień 2014 - 18:21
Ostatni post: Jackdream
No New Posts Problem z ustawieniem bitrate
Problem z ustawieniem bitrate
1 Cruiser 11,151 wtorek, 14 styczeń 2014 - 10:03
Ostatni post: Cruiser
No New Posts Problem z dzwiekiem flv
2 adi0 12,176 poniedziałek, 30 grudzień 2013 - 07:42
Ostatni post: Placio74
No New Posts Topic has attachmentsProblem z widocznym paskiem u góry obrazu
1 SHINGO 12,288 wtorek, 03 grudzień 2013 - 20:38
Ostatni post: Placio74
No New Posts Problemowe DVD(mkv) w mp4-nie można połączyć w jeden film
kilka plików mp4.001 i żaden program nie pomaga
1 oleczka23 12,478 niedziela, 10 listopad 2013 - 14:39
Ostatni post: bzik
No New Posts Problem z przechwytem w VirtualDubie
1 bretka 11,892 sobota, 19 październik 2013 - 21:35
Ostatni post: bretka
No New Posts Problem z odcztywaniem MP4 x264
1 krajes 12,704 czwartek, 03 październik 2013 - 14:36
Ostatni post: qbakos
No New Posts Topic has attachmentsProblem z otwarciem pliku w VD
Dziwny komunikat, problem z odnalezieniem kodeku
2 Tanner 12,410 wtorek, 01 październik 2013 - 02:44
Ostatni post: qbakos
No New Posts Problem z odtwarzaniem filmu fps48
0 bbam111 10,822 niedziela, 29 wrzesień 2013 - 14:09
Ostatni post: bbam111
No New Posts Topic has attachmentsProblem z obróbka materiałów z rozszerzeniem .mts
asynchro i problem z odtworzeniem w edytorach video
7 Crockett 13,951 poniedziałek, 02 wrzesień 2013 - 22:41
Ostatni post: bzik
No New Posts Problem z obróbką materiału video za pomocą Pinacle9
1 Tafel 12,264 poniedziałek, 02 wrzesień 2013 - 14:22
Ostatni post: covo
No New Posts Problem z usunięciem napisu
z filmu .mkv
5 lolek 12,780 wtorek, 14 maj 2013 - 19:52
Ostatni post: emil68553
No New Posts Problem z synchronizacją, obraz przycina
0 Azjo 11,953 czwartek, 14 luty 2013 - 19:37
Ostatni post: Azjo
No New Posts Problem Virtualdub
Uruchomienie
1 arek973 12,171 wtorek, 12 luty 2013 - 23:16
Ostatni post: p9p
No New Posts Problem z odtwarzaniem avi w Subtitle Workshop
Problem z odtwarzaniem avi w Subtitle Workshop
0 iwunia_86 11,584 środa, 09 styczeń 2013 - 08:52
Ostatni post: iwunia_86
No New Posts Topic has attachmentsProblem z MPEG TS
10 bretka 13,762 wtorek, 25 grudzień 2012 - 11:18
Ostatni post: bzik
No New Posts Topic has attachmentsProblem z dopasowaniem filmu do muzyki
;>
2 Filystyn 11,901 sobota, 17 listopad 2012 - 23:14
Ostatni post: Filystyn
No New Posts Topic has attachmentsProblem z dzwiękiem w mkv
problem
8 cavalier34 14,969 środa, 14 listopad 2012 - 20:31
Ostatni post: cavalier34
No New Posts Problem z zynchronizacją a/v podczas zgrywania z vhs
dźwięk przyśpiesza a zaraz zwalnia lub odwrotnie
0 rrafaell 11,452 poniedziałek, 12 listopad 2012 - 23:57
Ostatni post: rrafaell
No New Posts problem z instalacją kodeka
3 Fazi22 13,242 poniedziałek, 05 listopad 2012 - 12:01
Ostatni post: jamajka
No New Posts Problem z VLC i odtwarzaniem MPEG
1 Vinohrad 13,345 sobota, 03 listopad 2012 - 03:53
Ostatni post: buda
No New Posts Problem z pociętymi w vd częściami filmu
2 rrafaell 11,131 środa, 24 październik 2012 - 00:50
Ostatni post: rrafaell
No New Posts Topic has attachmentsProblem z synchronizacją obrazu z dźwiękiem
2 SHINGO 13,757 wtorek, 23 październik 2012 - 17:40
Ostatni post: alberinn
No New Posts Problem z usunięciem fragmentu pliku Avi w VirtualDubie :(
9 SPOXPRZEMAS 12,765 sobota, 29 wrzesień 2012 - 01:07
Ostatni post: Placio74
No New Posts Problem z konwertowaniem
2 Revol 11,424 wtorek, 25 wrzesień 2012 - 19:48
Ostatni post: Revol
No New Posts Problem z FLV Extract
brak MSVCP100.dll
5 Crockett 11,280 wtorek, 11 wrzesień 2012 - 21:47
Ostatni post: Jawor
No New Posts problem z kolorem
0 hallmars 9,693 poniedziałek, 03 wrzesień 2012 - 17:59
Ostatni post: hallmars
No New Posts Problem z odtwarzaniem pliku video
1 darkness202 10,084 poniedziałek, 03 wrzesień 2012 - 15:30
Ostatni post: p9p
No New Posts Topic has attachmentsProblem z MKV w SONY BDP-S370
11 cptMichaaX 11,731 niedziela, 02 wrzesień 2012 - 19:58
Ostatni post: cptMichaaX
No New Posts Topic has attachmentsProblem z odtworzeniem na komputerze BDRipu z rozszerzeniem .avi
12 Crockett 12,069 niedziela, 26 sierpień 2012 - 11:22
Ostatni post: Crockett
No New Posts Topic has attachmentsProblem z zmianą nazwy startu filmu w menu na własną
0 SHINGO 8,719 czwartek, 14 czerwiec 2012 - 15:15
Ostatni post: SHINGO
No New Posts Problem z ustawieniem na wyjściu bitów
Zmiana szybkości z 448kb/s do 384kb/s
1 SHINGO 8,865 czwartek, 24 maj 2012 - 16:22
Ostatni post: Jawor


 



- Wersja Lo-Fi Aktualny czas: niedziela, 30 kwiecień 2017 - 09:01
Zabronione jest bez zgody właściciela wyrażonej na piśmie; kopiowanie, powielanie lub jakiekolwiek inne wykorzystywanie w całości lub we fragmentach informacji, danych lub innych treści Serwisu.